Logiciel audio gratuit - Wavosaur

fr.wavosaur.com/forum/

Forum français officiel de Wavosaur : support francophone du logiciel, aide aux utilisateurs, informations sur l'édition audio et les plugins d'effets VST
Nous sommes le Jeu 23 Mai 2019 03:31

Heures au format UTC




Poster un nouveau sujet Répondre au sujet  [ 14 messages ] 
Auteur Message
 Sujet du message: pb de stéréo sur un vst béta.
MessagePosté: Sam 11 Jan 2014 21:13 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 11 Jan 2014 20:53
Messages: 13
on est en train de tester un nouveau vstfx de novaflash.
dans wavosaur y'a un gros pb de stéréo entrée/traitement/sortie.
pb non détécté dans cantabilé ou vsthost.

les recherches sont en cours.
je vous tiens au courant.

_________________
MPT-FR


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Sam 11 Jan 2014 21:57 
Hors ligne
Avatar de l’utilisateur

Inscription: Mar 21 Oct 2008 13:25
Messages: 118
c'est bien sur la dernière version ?
il y avait eu une petite régression après la version 1.0.7 ou 8 qui a été corrigé sur la dernière version, ça touchait les "pin active" et ce genre de bazar


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Dim 12 Jan 2014 07:33 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 11 Jan 2014 20:53
Messages: 13
alors les premiers tests furent avec la 1.0.1.0.
résultats (extrait de mail à nova hier soir):
Citation:
un gros pb de stéréo entre le gain d'entrée, le niveau d'effet et le volume de sortie dans wavosaur ..
le wav d'un coté et l'effet de l'autre.
exemple en pj.
wav original: -0.1 db
gain d'entrée: - 81
volume de sortie: - 47
je viens de télécharger la derniere version de wavosaur pour etre "sur" .... apres verifications diverses.
idem sauf que là j' n'ai plus que le fx d'un coté quand je fait le render
alors que j'ai la rythmique à l'écoute ^^

voila tu sais tout.

on est dessus avec nova.
je retest avec # hotes vst aujourd'hui.
te tiens au courant.

_________________
MPT-FR


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Dim 12 Jan 2014 15:51 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 11 Jan 2014 20:53
Messages: 13
suite des aventures.
extrait de mail à nova:

Citation:
- tjs pareil dans wavosaur.
mais aucun pb avec dbglitch1 par exemple ...
je report chez eux.
- aucun pb dans cantabilé avec bandboost 0.3 et vocotron.
- suite des tests dans ompt. pas de pb de stéréo ...

_________________
MPT-FR


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Mer 22 Jan 2014 00:55 
Hors ligne
Avatar de l’utilisateur

Inscription: Mar 21 Oct 2008 13:25
Messages: 118
En fait le plugin fonctionne correctement en "live" mais c'est foireux quand on fait le render ?


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Mer 22 Jan 2014 07:25 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 11 Jan 2014 20:53
Messages: 13
absolutely.

seul le canal fx est rendu.
l'autre est signal zéro.
"à priori" pb uniquement dans wavosaur.
veux tu un wav exemple ?

_________________
MPT-FR


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Mer 22 Jan 2014 17:47 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 11 Jan 2014 20:53
Messages: 13
plus de canal muet mais fx/render sur un seul canal.

Citation:
tests rapides:

- aucun pb dans OMPT. pas encore tout parfait (gain d'entrée surtout) mais plus rien de choquant pour moi.
- fx/render tjs que d'un coté dans wavosaur. je report avec un wav.

>>> http://ovh.to/dTrkfxa

_________________
MPT-FR


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Jeu 23 Jan 2014 20:10 
Hors ligne
Avatar de l’utilisateur

Inscription: Mar 21 Oct 2008 13:25
Messages: 118
Ca me rappelle quand on brutalisait notre pauvre TX81z
C'est un FM-i-zateur ?

enfin bref, si ça fonctionne OK en live mais pas sur le render ça doit pas être bien grave, on corrigera vite ça.


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Jeu 23 Jan 2014 20:22 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 11 Jan 2014 20:53
Messages: 13
c'est une sorte de filtre/booster/exciter.
je te file le lien pour test des qu'il est à peu pres op.

_________________
MPT-FR


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Lun 11 Aoû 2014 09:12 
Hors ligne

Inscription: Lun 11 Aoû 2014 07:53
Messages: 1
Oh, oui, je sais, je suis vraiment impatient de les résultats de votre recherche


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Sam 16 Aoû 2014 21:32 
Hors ligne
Avatar de l’utilisateur

Inscription: Mar 21 Oct 2008 13:25
Messages: 118
ameli a écrit:
Oh, oui, je sais, je suis vraiment impatient de les résultats de votre recherche

-----------------------------------------------------------------------------------------


les robospams sont de plus en plus funky :mrgreen:


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Dim 17 Aoû 2014 19:57 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 11 Jan 2014 20:53
Messages: 13
j'avais pas osé répondre ... ^^



nova a sorti le plug depuis.
je reteste et vous link quand j'ai 5mn ...

_________________
MPT-FR


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Mar 26 Aoû 2014 12:09 
Hors ligne
Avatar de l’utilisateur

Inscription: Mar 21 Oct 2008 13:25
Messages: 118
Le plug en question c'est le distorder ?

je viens de tester, c'est carnage, ça plante affreusement, à cause des 4 outputs.
Bizarre, les multi-out on gère.
il y a du avoir une régression ou bien un truc du genre


Haut
 Profil  
 
 Sujet du message: Re: pb de stéréo sur un vst béta.
MessagePosté: Lun 13 Oct 2014 11:30 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 11 Jan 2014 20:53
Messages: 13
sorry pour le délai.

oui c'est lui.
ou plutot son ancêtre ^^

pas eu le temps de me repencher dessus.

tbc.

_________________
MPT-FR


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 14 messages ] 

Heures au format UTC


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com
phpBB SEO